IDEAS

Help shape the future of Overwolf!

Add 1.8.9 Minecraft compatibility

I use an application called Buff that allows you to earn rewards from playing Minecraft. The server that they use to get rewards on is hypixel which is a 1.8.9 server, but I was told that overwolf is only compatable with Minecraft versions 1.18 and 1.19. This makes it super annoying to try to use Buff for Minecraft, not to mention how a lot of other servers use 1.8.9 rather than the more recent versions.

  • Guest
  • Aug 12 2022
  • Not relevant
  • Attach files
  • Admin
    Team Overwolf commented
    14 Aug 10:14am

    Not related to Overwolf please contact the Buff team :)