IDEAS

Help shape the future of Overwolf!

update vulkan to 1.3

Overwolf is forcing vulkan to run in older version, 1.2, which seems to be causing crash issues in newer 3'd party game
(enshrouded). By uninstalling overwolf the crash issue was resolved.

WARNING: [Loader Message] Code 0 : Layer VK_LAYER_OW_OVERLAY uses API version 1.2 which is older than the application specified API version of 1.3. May cause issues.

WARNING: [Loader Message] Code 0 : Layer VK_LAYER_OW_OBS_HOOK uses API version 1.2 which is older than the application specified API version of 1.3. May cause issues.

==========

VULKANINFO

==========


  • Claudia
  • Feb 5 2024
  • Future consideration
  • Attach files
  • Admin
    Team Overwolf commented
    11 Feb 08:19am

    I send you a DM, sorry for the delay

  • Claudia commented
    9 Feb 04:45am

    to reproduce perhaps install latest nvidia drivers -

    Version:

    551.23 WHQL

    Release Date:

    2024.1.24

  • Claudia commented
    9 Feb 04:42am

    I went to the discord and announced my presence and no ones contacted me.


  • Admin
    Team Overwolf commented
    7 Feb 11:40am

    I can't repro this issue, it would be great if you could come to our Discord and we can take it from there https://discord.gg/overwolf

  • Claudia commented
    6 Feb 08:47am

    I'm playing the 3'd party game I mentioned in the original post - Enshrouded.

  • Admin
    Team Overwolf commented
    6 Feb 08:33am

    Thank you so much for your feedback! We're thrilled to hear from you. We're definitely interested in exploring the Vulkan API in OBS. Mind sharing which game you're playing? We can't wait to check it out!